OurCookbook API
Resolved
Jul 26, 2026 at 4:50pm UTC
Maintenance ended
Affected services
Created
Jul 26, 2026 at 4:30pm UTC
The OurCookbook API will be down for maintenance as we migrate to a new server. This will increase stability and availability of the service, reducing future downtime to a minimum. This means that some data on the OurCookbook website may not display correctly.
The service will be available from 8pm, however some users may experience disruptions for up to 24 hours after the maintenance window ends due to DNS update delays. If you are experiencing issues after 8pm, try clearing your DNS cache.
Update at 17:50 - Maintenance complete, services returned to normal operations.
Affected services