Back to overview
Resolved
Drinko! is temporarily unavailable.
Aug 17, 2026 at 7:09pm UTC
Resolved
Aug 17, 2026 at 7:09pm UTC
During a planned migration of the Drinko! game server, we experienced an outage and were unable to complete the works. We're currently working to restore service as soon as possible.
Affected services