Multiple Pixelset services are unavailable
Resolved
Aug 17, 2026 at 7:08pm UTC
All services have recovered successfully.
Affected services
Updated
Aug 17, 2026 at 7:07pm UTC
Most services have now returned online. We've temporarily restricted Pixelgit runners whilst we continue to recover.
Affected services
Updated
Aug 17, 2026 at 7:04pm UTC
We have identified the root cause of the issue and are working to bring services back online.
Affected services
Created
Aug 17, 2026 at 6:00pm UTC
We're currently responding to an outage affecting one of our servers which hosts the Service Gateway, OurCookbook API, LewMC Wiki, LewMC Repo, Drinko! Game Server, and all Pixelgit services.
We're investigating the issue and will update here when we have more information.
Affected services